{"product_id":"hpe-aruba-networking-cx-6100-24g-class4-poe-4sfp-370w-switch-jl677a-acc","title":"HPE Aruba Networking CX 6100 24G Class4 PoE 4SFP+ 370W Switch | JL677A#ACC","description":"\u003cp\u003e\u003cstrong\u003eHPE Aruba Networking CX 6100 24G Class4 PoE 4SFP+ 370W Switch\u003c\/strong\u003e\u003cbr\u003eManufacturer P\/N and ITTL SKU: JL677A#ACC\u003cbr\u003eEAN: 190017348520\u003c\/p\u003e\u003cp\u003e\u003ca href=\"#main-specifications\"\u003eFull Product Specification\u003c\/a\u003e\u003c\/p\u003e\u003ch2\u003eProduct description\u003c\/h2\u003e\u003cp\u003eHPE Aruba Networking CX 6100 24G Class4 PoE 4SFP+ 370W Switch provides 24 x 10\/100\/1000 + 4 x 1 Gigabit \/ 10 Gigabit SFP+. Its 370 W PoE budget supports compatible powered devices. Review the management and performance details below and contact In Touch Telecoms for network design or quantity quotations.\u003c\/p\u003e\u003ch2\u003eProduct features\u003c\/h2\u003e\u003cul\u003e\n\u003cli\u003e\n\u003cstrong\u003ePorts:\u003c\/strong\u003e 24 x 10\/100\/1000 + 4 x 1 Gigabit \/ 10 Gigabit SFP+\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePower Over Ethernet (PoE):\u003c\/strong\u003e PoE+\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePoE Budget:\u003c\/strong\u003e 370 W\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePerformance:\u003c\/strong\u003e Switching capacity: 128 Gbps ¦ Throughput: 95.2 Mpps ¦ Latency (1 Gbps): 1.5 µs ¦ Latency (10 Gbps): 1.8 µs\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch2 id=\"main-specifications\"\u003eMain specifications\u003c\/h2\u003e\u003ctable\u003e\u003ctbody\u003e\n\u003ctr\u003e\n\u003cth\u003eProduct Description\u003c\/th\u003e\n\u003ctd\u003eHPE Aruba 6100 24G Class4 PoE 4SFP+ - switch - 28 ports - Managed - rack-mountable\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eDevice Type\u003c\/th\u003e\n\u003ctd\u003eSwitch - 28 ports - Managed - stackable\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eEnclosure Type\u003c\/th\u003e\n\u003ctd\u003eSide to side airflow rack-mountable 1U\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eSubtype\u003c\/th\u003e\n\u003ctd\u003e10 Gigabit Ethernet\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePorts\u003c\/th\u003e\n\u003ctd\u003e24 x 10\/100\/1000 + 4 x 1 Gigabit \/ 10 Gigabit SFP+\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePower Over Ethernet (PoE)\u003c\/th\u003e\n\u003ctd\u003ePoE+\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePoE Budget\u003c\/th\u003e\n\u003ctd\u003e370 W\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePerformance\u003c\/th\u003e\n\u003ctd\u003eSwitching capacity: 128 Gbps ¦ Throughput: 95.2 Mpps ¦ Latency (1 Gbps): 1.5 µs ¦ Latency (10 Gbps): 1.8 µs\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eCapacity\u003c\/th\u003e\n\u003ctd\u003eSwitched virtual interfaces (SVIs): 16 ¦ ARP entries: 1024 ¦ IPv4 routes (Unicast): 512 ¦ IPv6 routes (Unicast): 512 ¦ IGMP groups: 512 ¦ MLD groups: 512 ¦ IPv4 ACL entries (ingress): 256 ¦ IPv6 ACL entries (ingress): 128 ¦ MAC ACL entries (ingress): 256\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eMAC Address Table Size\u003c\/th\u003e\n\u003ctd\u003e8192 entries\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eRouting Protocol\u003c\/th\u003e\n\u003ctd\u003eIGMPv2, IGMPv3\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eFeatures\u003c\/th\u003e\n\u003ctd\u003eDNS client, VLAN support, MSTP support, Rapid Reconfiguration of Spanning Tree (RSTP), LACP support, Energy Efficient Ethernet, flow control, UDP, TFTP support, ARP support, DHCP client, ICMP, SNTP support, BOOTP support, DiffServ support, EntityMIB, IPv6 addressing, IPv6 support, LLDP support, LLDP-MED, MIB, MLD snooping, NDP, NAC, port based access control, sFlow, SNMP support\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eCompliant Standards\u003c\/th\u003e\n\u003ctd\u003eIEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad (LACP), IEEE 802.3at, IEEE 802.3az, IEEE 802.3x\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePower\u003c\/th\u003e\n\u003ctd\u003eAC 100-127\/200-240 V (50\/60 Hz)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eDimensions (WxDxH)\u003c\/th\u003e\n\u003ctd\u003e44.2 cm x 26.82 cm x 4.39 cm\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eWeight\u003c\/th\u003e\n\u003ctd\u003e4.19 kg\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eLocalisation\u003c\/th\u003e\n\u003ctd\u003eEnglish \/ United Kingdom\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eManufacturer Warranty\u003c\/th\u003e\n\u003ctd\u003eLimited lifetime warranty\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/tbody\u003e\u003c\/table\u003e\u003cp\u003e \u003c\/p\u003e\u003ch2\u003eExtended specification\u003c\/h2\u003e\u003ch3\u003eGeneral\u003c\/h3\u003e\u003ctable\u003e\u003ctbody\u003e\n\u003ctr\u003e\n\u003cth\u003eFlash Memory\u003c\/th\u003e\n\u003ctd\u003e16 GB\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eEncryption Algorithm\u003c\/th\u003e\n\u003ctd\u003eSSL\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eSubtype\u003c\/th\u003e\n\u003ctd\u003e10 Gigabit Ethernet\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eRouting Protocol\u003c\/th\u003e\n\u003ctd\u003eIGMPv2, IGMPv3\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePoE Budget\u003c\/th\u003e\n\u003ctd\u003e370 W\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePower Over Ethernet (PoE)\u003c\/th\u003e\n\u003ctd\u003ePoE+\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eRAM\u003c\/th\u003e\n\u003ctd\u003e4 GB DDR3 SDRAM\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eDevice Type\u003c\/th\u003e\n\u003ctd\u003eSwitch - 28 ports - Managed - stackable\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eMAC Address Table Size\u003c\/th\u003e\n\u003ctd\u003e8192 entries\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePorts\u003c\/th\u003e\n\u003ctd\u003e24 x 10\/100\/1000 + 4 x 1 Gigabit \/ 10 Gigabit SFP+\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eEnclosure Type\u003c\/th\u003e\n\u003ctd\u003eSide to side airflow rack-mountable 1U\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eCapacity\u003c\/th\u003e\n\u003ctd\u003eSwitched virtual interfaces (SVIs): 16 \/ ARP entries: 1024 \/ IPv4 routes (Unicast): 512 \/ IPv6 routes (Unicast): 512 \/ IGMP groups: 512 \/ MLD groups: 512 \/ IPv4 ACL entries (ingress): 256 \/ IPv6 ACL entries (ingress): 128 \/ MAC ACL entries (ingress): 256\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eProcessor\u003c\/th\u003e\n\u003ctd\u003e1 x ARM A9: 1.016 GHz\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePerformance\u003c\/th\u003e\n\u003ctd\u003eSwitching capacity: 128 Gbps \/ Throughput: 95.2 Mpps \/ Latency (1 Gbps): 1.5 µs \/ Latency (10 Gbps): 1.8 µs\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eAuthentication Method\u003c\/th\u003e\n\u003ctd\u003eSecure Shell (SSH), Secure Shell v.2 (SSH2), TACACS+, RADIUS\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eCompliant Standards\u003c\/th\u003e\n\u003ctd\u003eIEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad (LACP), IEEE 802.3at, IEEE 802.3az, IEEE 802.3x\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eFeatures\u003c\/th\u003e\n\u003ctd\u003eDNS client, VLAN support, MSTP support, Rapid Reconfiguration of Spanning Tree (RSTP), LACP support, Energy Efficient Ethernet, flow control, UDP, TFTP support, ARP support, DHCP client, ICMP, SNTP support, BOOTP support, DiffServ support, EntityMIB, IPv6 addressing, IPv6 support, LLDP support, LLDP-MED, MIB, MLD snooping, NDP, NAC, port based access control, sFlow, SNMP support\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/tbody\u003e\u003c\/table\u003e\u003ch3\u003eExpansion \/ Connectivity\u003c\/h3\u003e\u003ctable\u003e\u003ctbody\u003e\u003ctr\u003e\n\u003cth\u003eInterfaces\u003c\/th\u003e\n\u003ctd\u003e24 x 10\/100\/1000 Base-T RJ-45 \/ 4 x 1\/10Gbit LAN SFP+ \/ 1 x USB-C console \/ 1 x USB Type A\u003c\/td\u003e\n\u003c\/tr\u003e\u003c\/tbody\u003e\u003c\/table\u003e\u003ch3\u003eManufacturer Warranty\u003c\/h3\u003e\u003ctable\u003e\u003ctbody\u003e\u003ctr\u003e\n\u003cth\u003eService \u0026amp; Support\u003c\/th\u003e\n\u003ctd\u003eLimited warranty - lifetime\u003c\/td\u003e\n\u003c\/tr\u003e\u003c\/tbody\u003e\u003c\/table\u003e\u003ch3\u003eMiscellaneous\u003c\/h3\u003e\u003ctable\u003e\u003ctbody\u003e\n\u003ctr\u003e\n\u003cth\u003eLocalisation\u003c\/th\u003e\n\u003ctd\u003eEnglish \/ United Kingdom\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eCompliant Standards\u003c\/th\u003e\n\u003ctd\u003eIEC\/EN 60950-1, EN 60825, CAN\/CSA C22.2 No. 60950 Second Edition, UL 60950-1 Second Edition, FCC Class A certified, VCCI Class A, EN 55022\/CISPR 22 Class A, EN 60825-1:2007, IEC 60825-1:2007 Class 1, Laser Class 1, CISPR 24, IEC 61000-4-2, IEC 61000-4-3, IEC 61000-4-4, IEC 61000-4-5, IEC 61000-4-6, IEC 61000-4-8, IEC 61000-4-11, EN 61000-3-2, IEC 61000-3-2, EN 61000-3-3, IEC 61000-3-3, RFC768, RFC1591, RFC783, RFC792, RFC2460, RFC2925, RFC1213, RFC1493, RFC2674\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/tbody\u003e\u003c\/table\u003e\u003ch3\u003ePower\u003c\/h3\u003e\u003ctable\u003e\u003ctbody\u003e\n\u003ctr\u003e\n\u003cth\u003ePower Consumption Operational\u003c\/th\u003e\n\u003ctd\u003e22.9 Watt\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePower Device\u003c\/th\u003e\n\u003ctd\u003eInternal power supply\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eVoltage Required\u003c\/th\u003e\n\u003ctd\u003eAC 100-127\/200-240 V (50\/60 Hz)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003ePower Provided\u003c\/th\u003e\n\u003ctd\u003e500 Watt 2.3 A\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/tbody\u003e\u003c\/table\u003e\u003ch3\u003eEnvironmental Parameters\u003c\/h3\u003e\u003ctable\u003e\u003ctbody\u003e\n\u003ctr\u003e\n\u003cth\u003eMin Operating Temperature\u003c\/th\u003e\n\u003ctd\u003e0 °C\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eMax Operating Temperature\u003c\/th\u003e\n\u003ctd\u003e45 °C\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eHumidity Range Operating\u003c\/th\u003e\n\u003ctd\u003e15 - 95% (non-condensing)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eHumidity Range Storage\u003c\/th\u003e\n\u003ctd\u003e15 - 90% (non-condensing)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/tbody\u003e\u003c\/table\u003e\u003ch3\u003eDimensions \u0026amp; Weight\u003c\/h3\u003e\u003ctable\u003e\u003ctbody\u003e\n\u003ctr\u003e\n\u003cth\u003eWidth\u003c\/th\u003e\n\u003ctd\u003e44.2 cm\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eHeight\u003c\/th\u003e\n\u003ctd\u003e4.39 cm\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eWeight\u003c\/th\u003e\n\u003ctd\u003e4.19 kg\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003cth\u003eDepth\u003c\/th\u003e\n\u003ctd\u003e26.82 cm\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/tbody\u003e\u003c\/table\u003e\u003cp\u003eNeed a different configuration or a larger quantity? Use the quotation form below to discuss suitable options with In Touch Telecoms.\u003c\/p\u003e","brand":"HPE","offers":[{"title":"Default Title","offer_id":62905476710787,"sku":"JL677A#ACC","price":1545.75,"currency_code":"GBP","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0680\/7545\/4771\/files\/hpe-jl677a-acc-product-05.jpg?v=1792342420","url":"https:\/\/intouchtel.com\/products\/hpe-aruba-networking-cx-6100-24g-class4-poe-4sfp-370w-switch-jl677a-acc","provider":"InTouchTelecoms","version":"1.0","type":"link"}